I met with another problem about JDK

The version of JDK is jdk1.5.0_07.It was correctly installed and tested OK through a  simple java programm.

  At the bottom of the "new project " dialog box,a red message turned up that I can't find suitable JDK .Install JDK5.0 and  register it in IntelliJ IDEA.But in IDE settings  I didn't find "JDK & Global libraies".

   Where to regester JDK?

7 comments
Comment actions Permalink

Hello,

Open Settings dialog. Go to JDK & Global libraries. Press plus with a cup of coffee and than choose directory with JDK. I hope this'll help.

0
Comment actions Permalink

But in IDEA5383,I didn't find "JDK&Globle libraries" in IDE settings.

0
Comment actions Permalink

In 5835 you should go to settings than to project roots. You'll see a tree (see a screenshot). Choose JDK and press button with plus. This should help.

BTW have you sovled a problem with the plugin?

0
Comment actions Permalink

screenshot



Attachment(s):
image.png
0
Comment actions Permalink

Yes the problem with plugin has been solved.Thank you !

0
Comment actions Permalink

Thank you! Mr. Konstantin Solomatov

  Just now I followed the instructions that "How to start with MPS" successfully.Then I restart MPS and reloaded the project.Then an error message arised in MS-DOS

-


ERROR - odeEditor.EditorsFinderManager - jetbrains.semanticweb.editor

Language.OWLInstanceGEFinder

-


But I'm a freshman with MPS and don't know where it happens and how to trace it.

One more question:With MPS how deep work can be done?

0
Comment actions Permalink

Hello,

This is a harmless error message. You can ignore it.

What do you mean when you say "how deep work can be done"? MPS is in an EAP stage so builds will have a lot of deficiences but if you report us about them we'll fix them in the next build.

0

Please sign in to leave a comment.