Minor naming issue in DefaultFileGenerator

Probably you have noticed yourselves, but DefaultFileGenerator class definition contains getExtenstion(INodeAdapter) method; that could be confusing for a newcomer.

Also, speaking of submitting issues - what is your policy of using a bugtracker? It seems that you've opened registration at http://www.jetbrains.net/tracker/workspace/mps, but I'm not sure if it would be better to submit such issues directly to tracker or to post them here for your review.

Comment actions Permalink

Hi, please feel free to submit issues directly to MPS tracker.
Could you create the ' getExtenstion' issue?
Thanks for feedback.

Comment actions Permalink

Thank you for fast reply!



Please sign in to leave a comment.