0

Error: dependencies should be extracted into build script....

Hi,

so today I updated MPS and as expected, a few things do not work anymore, especially, building a plugin! So since today MPS is crying for some build script for my dependencies, yet, I do not know where they should come from, what they should contain and, well yeah, their overall purpose. Hence, I tried to use the BuildSolutionWizard, but, unfortunately, it produces build models with errors, in fact, again, the missing build scripts. Unfortunately, MPS homepage and documentation still suffer from being up-to-date (in fact, the documentation shows the erroneous build model), hence my question to the forum, anyone got any ideas what this error (see heading of thread) means and how to fix it?

Solved...somehow MPS produced errors and entries need to be done manually...

cheers,

phil

3 comments

Please sign in to leave a comment.