MPS 3.1 (3.0) and mps-multiline-1.0.zip plugin

Hi.
When I started working with MPS 3.1, I get “Plugin MPS Multiline Property Editor Component is incompatible with current installation” when trying to install Sascha Lisson's plugin (de.slisson. ...) from http://plugins.jetbrains.com/plugin/7310?pr=mps ...

What would you advise?

1. Stay with MPS 3.0 (how long?) ?
2. Try to adapt the plugin to be installable under MPS 3.1? Maybe it would just require some simple change in some manifest?
3. Compile the plugin from source (is there a fresher version that supports MPS 3.1) ?

Same question applies to mps-richtext-1.0.zip .

Any help appreciated.

Best Regards,
Karol Depka Pradzinski

Please sign in to leave a comment.